How to use this box with Vagrant:

Vagrant.configure("2") do |config|
  config.vm.box = "boxen/opensuse-15.5"
  config.vm.box_version = "2024.04.15.12"
end
vagrant init boxen/opensuse-15.5 \
  --box-version 2024.04.15.12
vagrant up

This version was created about 1 month ago.

  • Distro: opensuse
  • Version: 15.5
  • Arch: amd64
  • Build: 2024.04.15.12
  • Date: 15 Apr 2024
  • Bugs: vms

A bare-minimum installation of the guest OS.

If you encounter a bug in the box, please file an issue. If you want a newer version of your desired operating system or want to add a distribution to this collection, please either file a PR there or open a bug. If you are opening a bug, please provide as much information as you can about how an automated installation of your desired distribution works.

The goal is to have the bare minimum software to be considered a basic installation of the guest OS that is still accessible with Vagrant. Straggling packages or leftover files from the build process should be considered as bugs to be filed.

3 providers for this version.
  • hyperv
    amd64 Hosted by Vagrant Cloud (355 MB)
  • libvirt
    amd64 Hosted by Vagrant Cloud (342 MB)
  • virtualbox
    amd64 Hosted by Vagrant Cloud (409 MB)