How to use this box with Vagrant:

Vagrant.configure("2") do |config|
  config.vm.box = "eurolinux-vagrant/eurolinux-9-rabbitmq"
  config.vm.box_version = "3.11.10"
end
vagrant init eurolinux-vagrant/eurolinux-9-rabbitmq \
  --box-version 3.11.10
vagrant up

This version was created 6 months ago.

eurolinux-9-rabbitmq-3.11.10 Build date: 2023-12-08 Issues: https://github.com/EuroLinux/cloud-images-rfc

3 providers for this version.
  • libvirt
    unknown Hosted by Vagrant Cloud (1.03 GB)
  • virtualbox
    unknown Hosted by Vagrant Cloud (1.05 GB)
  • vmware_workstation
    unknown Hosted by Vagrant Cloud (1.11 GB)