How to use this box with Vagrant:

Vagrant.configure("2") do |config|
  config.vm.box = "eurolinux-vagrant/rocky-9"
  config.vm.box_version = "9.1.2"
end
vagrant init eurolinux-vagrant/rocky-9 \
  --box-version 9.1.2
vagrant up

This version was created over 1 year ago.

rocky-9 - 9.1.2 Build date: 2023-01-06 Issues: https://github.com/EuroLinux/cloud-images-rfc

3 providers for this version.
  • libvirt
    unknown Hosted by Vagrant Cloud (921 MB)
  • virtualbox
    unknown Hosted by Vagrant Cloud (961 MB)
  • vmware_workstation
    unknown Hosted by Vagrant Cloud (854 MB)