How to use this box with Vagrant:

Vagrant.configure("2") do |config|
  config.vm.box = "eurolinux-vagrant/rocky-9"
  config.vm.box_version = "9.1.4"
end
vagrant init eurolinux-vagrant/rocky-9 \
  --box-version 9.1.4
vagrant up

This version was created 9 months ago.

rocky-9 - 9.1.4 Build date: 2023-03-06 Issues: https://github.com/EuroLinux/cloud-images-rfc

3 providers for this version.
  • libvirt
    unknown Hosted by Vagrant Cloud (965 MB)
  • virtualbox
    unknown Hosted by Vagrant Cloud (939 MB)
  • vmware_workstation
    unknown Hosted by Vagrant Cloud (928 MB)