How to use this box with Vagrant:

Vagrant.configure("2") do |config|
  config.vm.box = "gusztavvargadr/windows-server-2019-standard"
  config.vm.box_version = "1809.0.2403-deprecated"
end
vagrant init gusztavvargadr/windows-server-2019-standard \
  --box-version 1809.0.2403-deprecated
vagrant up

This version was created 2 months ago.

This box is deprecated. Please use one of the active Windows Server boxes instead.

There are no providers for this version.