How to use this box with Vagrant:

Vagrant.configure("2") do |config|
  config.vm.box = "project10lab/culturalist"
  config.vm.box_version = "1.4.0"
end
vagrant init project10lab/culturalist \
  --box-version 1.4.0
vagrant up

This version was created over 8 years ago.

Adds Ruby 2.2.4

Upgrade Elasticsearch to 1.7.4

Upgrade PhantomJS to 1.9.8

1 provider for this version.
  • virtualbox
    unknown Externally hosted (s3.amazonaws.com)