How to use this box with Vagrant:

Vagrant.configure("2") do |config|
  config.vm.box = "rockylinux/9"
  config.vm.box_version = "4.0.0"
end
vagrant init rockylinux/9 \
  --box-version 4.0.0
vagrant up

This version was created 2 months ago.

https://docs.rockylinux.org/release_notes/9_4/

3 providers for this version.
  • libvirt
    arm64 Externally hosted (dl.rockylinux.org)
    amd64 Externally hosted (dl.rockylinux.org)
  • virtualbox
    amd64 Externally hosted (dl.rockylinux.org)
    arm64 Externally hosted (dl.rockylinux.org)
  • vmware_desktop
    amd64 Externally hosted (dl.rockylinux.org)
    arm64 Externally hosted (dl.rockylinux.org)